de | English
IT Security Jan 20, 2020

Update: Citrix provides patch for security vulnerability.

As reported in the Bechtle blog and in the current daily media, the NetScaler appliances from Citrix are currently affected by a critical security vulnerability. Together with Citrix, we are now offering a hotline (+49 89 327 297 199), where Citrix ADC specialists from a task force will provide the necessary support. Also, Citrix released firmware builds that fix the gap in certain versions. Contact us, we will be happy to support you.

Share article

On its website, Citrix released firmware builds with the appropriate fix for the security vulnerability (CVE-2019-19781) for installation on January 20. Since January 24, the fixes are available for all versions. The exact schedule can be found here. At this point Citrix has also added the Citrix SD-WAN WANOP appliances to the list of vulnerable systems.


As one of the largest Citrix partners, Bechtle offers all customers active support for the necessary fault clearance. For this purpose, a central telephone number has been set up where you can reach a task force of Citrix ADC specialists. Together they will carry out the necessary fault clearance measures at the companies.


We offer this possibility for all companies and customers who use Citrix ADC. Get in touch with us.

olaf_schaefer.png
Olaf Schäfer
Principal Consultant

Hotline

 +49 89 327 297 199