Bechtle Talk security
Jan 5, 2022

Critical vulnerability in Log4j: Act now!

A vulnerability called CVE-2021-44228 affecting Apache Log4j 2 versions 2.0 through 2.14.1 was announced on December 9, 2021 on GitHub and received the highest severity score of 10. The National Cyber Security Center (NCSC) has the impact has been rated high and the first reports of abuse are already coming in. Log4j 2 is an open source Java log library widely used in a number of software applications and services around the world.

This page is currently not available in the selected language.

Share article

Published on Jan 5, 2022.